Absa Bank Service Status
Digital banking services temporarily unavailable.
Incident Report for Digital Channels Service
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 11:17 SAST
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 11:12 SAST
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 11:10 SAST
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 11:08 SAST
Investigating
All our digital banking services are temporarily down. We are working on the issue as a matter of urgency. We thank you for your patience and apologise for any inconvenience. Auth FSP
Posted Apr 30, 2024 - 11:00 SAST
This incident affected: Express Online Banking (Payments, IIP: Immediate Interbank Payment, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, Verification message - 2FA_SureCheck, CashSend and CashSend Plus, Play Lotto, AVAF services.), Absa Online Banking - Full Service (Payments, IIP: Immediate Interbank Payment, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, Verification message - 2FA_SureCheck, Western Union/SWIFT/Currency Investment Accounts, CashSend and CashSend Plus, Play Lotto, AVAF services.), Absa Banking App (App Login, Payments, Buy Airtime and Data, Buy Electricity, Play Lotto, IIP: Immediate Interbank Payment, Absa Rewards, Verification message - 2FA_SureCheck, Western Union/SWIFT/Currency Investment Accounts, CashSend and CashSend Plus, AVAF services.), Cellphone Banking (USSD) (Login, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, CashSend, Play Lotto), ChatBanking - Whatsapp & Facebook Banking (Payments, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, Mini Credit Report), and ChatWallet Banking (Pay beneficiary, Buy, Add or Withdraw money, Wallet options).