Absa Bank Service Status
All Digital Channels down 19:54 - 2012
Incident Report for Digital Channels Service
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 20:48 SAST
Update
We are continuing to investigate this issue.
Posted Apr 14, 2021 - 20:45 SAST
Investigating
We are currently investigating this issue.
Posted Apr 14, 2021 - 20:42 SAST
This incident affected: Express Online Banking (Payments, IIP: Immediate Interbank Payment, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, Verification message - 2FA_SureCheck, CashSend and CashSend Plus, Play Lotto), Absa Online Banking - Full Service (Payments, IIP: Immediate Interbank Payment, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, Verification message - 2FA_SureCheck, Western Union/SWIFT/Currency Investment Accounts, CashSend and CashSend Plus, Play Lotto), Absa Banking App (App Login, Payments, Buy Airtime and Data, Buy Electricity, Play Lotto, IIP: Immediate Interbank Payment, Absa Rewards, Verification message - 2FA_SureCheck, Western Union/SWIFT/Currency Investment Accounts, CashSend and CashSend Plus), Cellphone Banking (USSD) (Login, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, CashSend, Play Lotto), and ChatBanking - Whatsapp & Facebook Banking (Payments, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, Mini Credit Report).