Resolved
This incident has been resolved.
Posted Feb 28, 2025 - 12:42 SAST
Investigating
All our digital banking services are temporarily down. We are working on the issue as a matter of urgency. We thank you for your patience and apologise for any inconvenience. Auth FSP
Posted Feb 28, 2025 - 08:50 SAST
This incident affected: Express Online Banking (Payments, CashSend and CashSend Plus, IIP: Immediate Interbank Payment, PayShap - Rapid Payment Program, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, Verification message - 2FA_SureCheck, Play Lotto, AVAF services.), Absa Online Banking - Full Service (Payments, IIP: Immediate Interbank Payment, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, Verification message - 2FA_SureCheck, Western Union/SWIFT/Currency Investment Accounts, CashSend and CashSend Plus, Play Lotto, AVAF services.), Absa Banking App (App Login, Payments, CashSend and CashSend Plus, IIP: Immediate Interbank Payment, PayShap - Rapid Payment Program, Buy Airtime and Data, Buy Electricity, Play Lotto, Absa Rewards, Verification message - 2FA_SureCheck, Western Union/SWIFT/Currency Investment Accounts, AVAF services.), Cellphone Banking (USSD) (Login, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, CashSend, Play Lotto), Digital Sales Platform (DSP) (Digital Sales Platform (DSP)), ChatWallet Banking (Pay beneficiary, Buy, Add or Withdraw money, Wallet options), and Payments, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, Mini Credit Report, PayShap - Rapid Payment Program.