Absa Bank Service Status
Services unavailable
Incident Report for Digital Channels Service
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 06:50 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 06:31 SAST
Investigating
All our digital banking services are temporarily down. Please bear with us, we are attending to the issue and we'll inform you when we are up and running again. We apologise for any inconvenience.
Posted Apr 20, 2021 - 06:10 SAST
This incident affected: Absa Banking App (App Login, Payments, Buy Airtime and Data, Buy Electricity, Play Lotto, IIP: Immediate Interbank Payment, Absa Rewards, Verification message - 2FA_SureCheck, Western Union/SWIFT/Currency Investment Accounts, CashSend and CashSend Plus), Express Online Banking (Payments, IIP: Immediate Interbank Payment, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, Verification message - 2FA_SureCheck, CashSend and CashSend Plus, Play Lotto), ChatBanking - Whatsapp & Facebook Banking (Payments, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, Mini Credit Report), Cellphone Banking (USSD) (Login, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, CashSend, Play Lotto), and Absa Online Banking - Full Service (Payments, IIP: Immediate Interbank Payment, Buy Prepaid Data and Airtime, Buy Prepaid Electricity, Absa Rewards, Verification message - 2FA_SureCheck, Western Union/SWIFT/Currency Investment Accounts, CashSend and CashSend Plus, Play Lotto).